A Conversation with Coywolf—Updating to PHP 7.3 with WP Engine

Most WordPress users know the importance of keeping their plugins and themes up to date but, more often than not, PHP gets left behind. In fact, close to 50% of WordPress sites are running on a PHP version lower than 7.0.  PHP, or hypertext processor, is the scripting language used by WordPress, and running the…
The post A Conversation with Coywolf—Updating to PHP 7.3 with WP Engine appeared first on WP Engine.Read More

Leave a Reply

Your email address will not be published. Required fields are marked *